Updated styles

Mart

Executive Janitor
Staff
28 February 2002
NYC
Darlington FC
I've just updated the forum styles following the recent upgrade to bring everything up to date. Please let me know if you notice anything not looking right. You may have had to re-choose the dark style as I disabled the old ones.
 

slamsoze

International
28 September 2010
Can the "POST REPLY" button in Dark Mode, become green again. Or a different colour than the theme? It is camouflaged now...
EVO.jpg
 

PRO_TOO

Team Heffernan
25 May 2003
Rego Park, Germany
Team Heffernan
Just noticed and came here to say thank you @Mart ! 👏

The icons look ace, colors are fine!! Great job!!!

Edit: could you please switch the report and edit buttons for the mobile frontend again?! 😉👍
 
  • Thread starter
  • Staff
  • #7

Mart

Executive Janitor
Staff
28 February 2002
NYC
Darlington FC
The buttons have been tweaked on the dark style.

I should've run a sweepstake on how long it would take you @PRO_TOO - it's on my list but I have to do some dev to switch them so it's a weekend job. It's still annoying that order is hard-coded.
 

Buzzy

Evoweb Jester/Stadboardmaker.
14 December 2006
Cyberspace
Liverpool
Just want to say thanks guys for updating the site. I like the way dealing with quotes is much simpler with no <quote>tags to accidentley accidentlay accidently Delete by accident. Also like how we now add images has full size or thumbnails. :TU: Thank you.
 

PRO_TOO

Team Heffernan
25 May 2003
Rego Park, Germany
Team Heffernan
Uuhhhh... that will need some serious muscle memory training, to get that url’s co out of the evo-web.co.uk...
Don’t know how many times I’ve written these letters, how many times I’ve entered my name and pw, how many years this url (the community) is with me, how I grew up with it...

cu, co, bye bye... :BYE:
 
Last edited:

Mart

Executive Janitor
Staff
28 February 2002
NYC
Darlington FC
Uuhhhh... that will need some serious muscle memory training, to get that url’s co out of the evo-web.co.uk...
Don’t know how many times I’ve written these letters, how many times I’ve entered my name and pw, how many years this url (the community) is with me, how I grew up with it...

Cu, co, bye bye... :BYE:
It should still work on the old one for a bit to assist with your training.
 

slamsoze

International
28 September 2010
Posting here, to avoid new topic opening.

Is it possible, if others agree of course, and if it is possible, to add the UNDERLINE option , besides the BOLD and ITALIC option? CAuse for now, at least in my Google Chrome browsers, it is in the MORE OPTIONS button.

I think it would help if it were in the same visible line, in the command panel.
Posting screenshot for help, @Mart @Tom or any other Moderator....
panel.jpg
 

Tom

Administratør
Staff
12 December 2001
Hamburg
Posting here, to avoid new topic opening.

Is it possible, if others agree of course, and if it is possible, to add the UNDERLINE option , besides the BOLD and ITALIC option? CAuse for now, at least in my Google Chrome browsers, it is in the MORE OPTIONS button.

I think it would help if it were in the same visible line, in the command panel.
Posting screenshot for help, @Mart @Tom or any other Moderator....
View attachment 123132
Done.
 

marqisspes6

Premiership
16 January 2012
Buenos Aires, Argentina
im not sure if it should go in here but i notice that the notification bell doesnt update automatically when you receive a new notification, previously it used to work like that, maybe something is broken? or it was me who was high (again) and imaginated all along?
 

Tom

Administratør
Staff
12 December 2001
Hamburg
im not sure if it should go in here but i notice that the notification bell doesnt update automatically when you receive a new notification, previously it used to work like that, maybe something is broken? or it was me who was high (again) and imaginated all along?
Working fine for me, haven't had any reports on it saying otherwise. Please let me know if it continues to happen. Like with this reply.
thanx for response Tom. Didn't check in my PC, but in my mobile, it is still in MoRE Options.
I've adjusted it for desktop browsers only to see if it would break anything or cause any other issue. I've tweaked it for tablets and phones now, too, so please let me know if anything looks funky or downright broken. Thanks.
 

slamsoze

International
28 September 2010
Working fine for me, haven't had any reports on it saying otherwise. Please let me know if it continues to happen. Like with this reply.

I've adjusted it for desktop browsers only to see if it would break anything or cause any other issue. I've tweaked it for tablets and phones now, too, so please let me know if anything looks funky or downright broken. Thanks.
Thanx TOm. tested now in all my platforms available, PC, mobile, tablet, Google Chrome and Microsoft Edge. Works perfect on all of them..Vielen Dank! ;)
 
  • Love
Reactions: Tom
Top Bottom