evoweb.uk

༺Ƥeຮ༻

League 1
13 July 2020
Hey guys, from 1-2 days the site is very slow, and sometimes for 5-10 min can't load at all. Is that because it's overload from eF release and people coming to share or see opinions?

P.S. even now i can't post this for some reason :D

P.S.2. ok i didi it...
 

༺Ƥeຮ༻

League 1
13 July 2020
Hmm, dunno, everything’s been mighty fine on my end.
Hmmm here again, just happens in 12:55
2.jpg
And that is since 30.09 not only here, in office at night home too. Is it possible that the traffic has increased a lot in the last two days? Yes, I have AdBlock but I have had it for years and I have never had similar problems with the site.
 
  • Like
Reactions: Tom

Tom

Administratør
Staff
12 December 2001
Hamburg
Well, there's certainly a lot more users online due to the release which could potentially increase the loading times depending on your ISP and its routing, but there's nothing showing up in my log which would suggest there's something bugged on our end. The site's server status is fine and I haven't noticed any issues myself these last few days.
 

༺Ƥeຮ༻

League 1
13 July 2020
Well, there's certainly a lot more users online due to the release which could potentially increase the loading times depending on your ISP and its routing, but there's nothing showing up in my log which would suggest there's something bugged on our end. The site's server status is fine and I haven't noticed any issues myself these last few days.
I will turn off Adblock, for now, feels more responsive and fast... let's see.
 
  • Like
Reactions: Tom
Top Bottom